Support » Theme: CarZine » Disable comments

  • Resolved AliWil

    (@aliwil)


    I’ve tried everything to turn comments off, including suggestions from WP forums, but they’re still there? Want to turn them all off by default.

    Tried this too which I found on WP forums:

    Settings >> Discussion >> uncheck “Allow people to post comments on new articles”

    Still there?

    Please can you help urgently – many thanks, A

Viewing 2 replies - 1 through 2 (of 2 total)
  • Theme Author Takimi Themes

    (@takimi)

    If you want to remove all the comments,
    please do the following.

    Browse the theme directory and find the “theme-includes” folder. Inside it please find and open the following two files :

    1. single_post_area.php
    2. single_page_area.php

    Please comment-out or remove the following lines:

    <?php if(comments_open()):?>
            <div id="carzine_comments_section">
            <?php comments_template( '', true ); ?>
            </div>
         <?php endif; ?>

    Hi Takimi,

    Thanks so much – I eventually found something on the WP forums ie open that particular post in ‘quick edit’ and untick the box ‘add comments’. Aargh! Seems like this is a recurring issue with WP 😉

    AW

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Disable comments’ is closed to new replies.