Support » How-To and Troubleshooting » Disable comments

Disable comments

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hello, have you tried disabling the comment options in WP-admin –> Settings –> Discussion?

    Yes, I uncheck all boxes, but, form remains in articles.



    Forum Moderator

    Under each individual page/post click on QuickEdit and make sure “allow comments” is unchecked.

    It’s too much for 2000 – 3000 articles. Another solution? Maybe from php?



    Forum Moderator

    Possibly :


    Or if you don’t want comments anywhere, you could modify your theme using a child theme – and remove the comment code from the .php files.



    Hey, try this (though backup your database first)

    Go to your wordpress database
    Go to wp_post and execute this query

    UPDATE wp_posts SET comment_status= ‘closed’
    WHERE post_type = ‘post’

    after that, add this to your stylesheet

    .nocomment { display: none }

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Disable comments’ is closed to new replies.