WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Disable comments

[Resolved] Disable comments

  • I have a question about usage of comments into the page:
    In home page or other page that have deafult template, if I check the box to “Allow Comment”, when I test the page doesn’t happen;
    If I do the same in a page which has “Project or Gallery templtate”, the same;
    instead, if I check possibility to have comments in “projects” page, the comment are showed with the possibility to insert new one.

    So, it is normal?
    Where I can activated the commments in my pages?

    best regards.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi semolino

    In the page edit- screen:
    At the TOP right of your screen there are two tabs ‘screenoptions’ and ‘help’.
    Tick ‘Discussion’
    In the edit screen you can now control on each page / post if you want to allow reactions / discussions

    Yes, I know, but if I check “allow comment” in every pages, I can see the comment only in category page template..

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Disable comments’ is closed to new replies.