• Resolved Tommy White

    (@twdesigns)


    <!-- SEO meta tags powered by SmartCrawl -->
    <link rel="canonical" href="#/" />

    Where do you disable the canonical link from being generated? I already have it being called elsewhere. Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Prathamesh – WPMU DEV Support

    (@wpmudev-support7)

    Hello @twdesigns,

    Could you navigate to WP Admin > SmartCrawl > Settings > General Settings > Meta Tags area and set Hide Redundant Canonical Link Tags: *off*

    This should work for you. Let me know once that does. Should you have any doubts or need any help, feel free to hit back to us here and we would be happy to help.

    Regards,
    Prathamesh Palve

    Thread Starter Tommy White

    (@twdesigns)

    That worked and was my fault. I looked at it and assumed it was “off” for adding it instead of “on” for hiding. Thank you for pointing me in the right direction as always!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Disable Canonical Rel’ is closed to new replies.