WordPress.org

Support

Support » Plugins and Hacks » disable caching for a page

disable caching for a page

  • soulzmaster
    Member

    @soulzmaster

    Hi,i have yet to succeed in disabling a specific page from being cached.

    i know there are two ways to do it using this plugin

    1. Using donotcache function. The problem is i read about it but i dont know how to do it. so if this is the easiest way, how exactly step by step can i do it, i really need a specific answer on this one because i’m just a newbie

    2.Using the advanced tab on the settings page. the problem is my wordpress is installed on mywebsite.com/fr and thepage i dont want to cache is on
    mywebsite.com/fr/events/event-1 so i dont know what string to put in the box, and no matter which string i try it still caches the page.

    before and after each test i cleared and deleted the cache ( so its not a problem with me forgetting to do that)

    thanks

    http://wordpress.org/plugins/wp-super-cache/

Viewing 2 replies - 1 through 2 (of 2 total)
  • soulzmaster
    Member

    @soulzmaster

    i tried looking around again and found more and more answers that say use the option no.1 (donotcache) but i’m still really confused about how to do it, and my website has to go live by this friday and it is the only thing left , so please help and thanks

    I’ve been using option 2 with no problem.
    I entered one string per line with no quotes, commas, etc. You don’t need the whole url, but if you use less than it, make sure it won’t catch other things.
    And, of course, hit save string.
    Hope that helps.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘disable caching for a page’ is closed to new replies.