Support » Plugin: LiteSpeed Cache » Disable cache on login page

  • Resolved rptr

    (@rptr)


    Hello,

    I am problem with login and logout. I need to do it twice. I am looking on internet where can be problem and problem is probably cache on login and my account page. How can I disable cache on these sites? My login page is popup windows. I have also problem with add to cart pop up window – sometimes it does not show correctly. Sometimes it does not show and sometimes it shows only white page. How can I prevent it?

    Peter

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support qtwrk

    (@qtwrk)

    well you can’t

    if it is a login page is pop up window , it is the part of other “not-login-page” , so you can not easily or simply just uncache that part

    Thread Starter rptr

    (@rptr)

    Thank you for answer. How can I solve this problem?

    Plugin Support qtwrk

    (@qtwrk)

    please try

    enable ESI , then add “woocommerce-login” into ESI nonce list and purge all

    alternatively , set cache TTL to lower time like 8 hours to avoid nonce expiration

    Thread Starter rptr

    (@rptr)

    Thank you for you reply. I am solved it another way. I am cleared list from “LiteSpeed Cache / Cache / Cache / Force Cache URIs”

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.