Viewing 1 replies (of 1 total)
  • Plugin Author photocrati

    (@photocrati)

    @soniaevers – There is no option to disable the auto-play functionality, although you can use the work-around of setting the change time to a very high number so it appears to by disabled.

    – Cais.

Viewing 1 replies (of 1 total)
  • The topic ‘Disable Autoplay’ is closed to new replies.