Support » Plugin: Popup Maker - Popup Forms, Optins & More » Disable autop in shortcode

  • Resolved mdxclr

    (@mdxclr)


    Hello,
    How can I disable autop when using shortcode?
    do_shortcode("[popup id='rent-". get_the_ID() ."' size='large' theme='4055' animation_type='fade' location='center' overlay_click='true']CONTENT[/popup]");

    will display <p>CONTENT</p>
    And global remove_filter autop from content doesnt help.

    • This topic was modified 2 years, 7 months ago by  mdxclr.
Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Disable autop in shortcode’ is closed to new replies.