Support » Plugin: Loco Translate » Disable automatic translations

  • Resolved boutzamat

    (@boutzamat)


    I keep getting these pending “cloud” translations (marked with yellow).
    They are as inaccurate as it gets. If i save my file it will now include them, and i don’t want to use them. Can i disable these automatic translations?

Viewing 1 replies (of 1 total)
  • Plugin Author Tim W

    (@timwhitlock)

    These are translations marked as “Fuzzy”. You can prevent them from being written to your MO files when you save. Deselect “Include fuzzy strings” in the plugin settings.

    Worth mentioning that it is not Loco Translate that has marked these fuzzy strings, nor done any automatic translation. It is the author of the PO file who controls this.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.