Support » Plugin: Spots » Disable automatic creation of spot drafts

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter chip227

    (@chip227)

    I’m embedding the spots via php:

    <?php
    if ( function_exists( 'icit_spot' ) ){
    	 icit_spot('After Content', 'after-content');
    }
    ?>

    Is it possible that caching plugins could be causing it to not detect an existing spot with the specified title?

    Plugin Contributor AndyWalmsley

    (@andywalmsley)

    Hi,

    This does seem like something else is causing the plugin to behave in this way as even if the name of the spot is incorrect once it shouldn’t be creating multiple drafts with the same name, what caching plugin are you using, I will try and do some testing to find out if that is the cause.

    In the meantime, what happens when using the ID of the Spot instead of the name? To get the ID go to your Spots list and in the URL of the Spot you are trying to show will have a numerical ID .

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Disable automatic creation of spot drafts’ is closed to new replies.