Support » Plugin: Weaver Show Posts » Disable auto play

Viewing 1 replies (of 1 total)
  • Assuming you are using the latest version 1.2.6
    Weaver Posts & Slider options > Slider > Slider options > Basic options > Navigation > Dont autostart animation

    In the future you should post in the weaver forum below as this one is not monitored
    http://forum.weavertheme.com/

Viewing 1 replies (of 1 total)
  • The topic ‘Disable auto play’ is closed to new replies.