Support » Theme: Shapely » Disable 'Archives:' prefix on pages

  • Resolved Jan de Wit

    (@jan80)


    Hi,

    On the page of www.upfriends.com/dating-forum the title has a prefix.
    I can not seem to get rid of it. Do you know a setting or function code to have it removed?

    Thanks!

  • The topic ‘Disable 'Archives:' prefix on pages’ is closed to new replies.