WordPress.org

Forums

Shareaholic | share buttons, related posts, social analytics & more
Disable Archives and Pages In Related Posts (5 posts)

  1. Easter Egg
    Member
    Posted 1 year ago #

    Hi! What a wonderful plugin you have here. I am in total love with this plugin, especially the image share buttons.
    I have a little problem in adding excluded pages within the related posts module. How do I disable pages and archives (xyz.com/2014/13) from showing up in the related posts module, since I only want only posts to show up there.

    Thank you!

    https://wordpress.org/plugins/shareaholic/

  2. Easter Egg
    Member
    Posted 1 year ago #

    Also, should I disable Open Graph tags as WordPress SEO by Yoast already does that.

  3. devinemily_shareaholic
    Member
    Plugin Author

    Posted 1 year ago #

    Hi @EasterEgg - Thanks very much for the feedback - glad to hear you're liking Shareaholic so far!

    For excluding archive pages, if you click "Edit Related Content Settings" in the plugin there is a box to paste urls you want to exclude.

    You shouldn't need to disable open graph tags when you're using Yoast, but do let me know if you experience a conflict.

    Let me know if you run into any trouble!

    Best,
    Devin

  4. Easter Egg
    Member
    Posted 1 year ago #

    Hi @Devin!
    I did try to add the archive pages of my site in the excluded pages using wildcards but was unsuccessful in doing so. My archive pages have the following url format: http://xyz.com/2014/5

    So what exactly should I enter in the "PAGES TO EXCLUDE FROM RELATED CONTENT" box so that I can prevent my archive pages from showing up?

    Thanks a lot for helping me out!

  5. devinemily_shareaholic
    Member
    Plugin Author

    Posted 1 year ago #

    Yikes! I apologize for the delay here!

    We saw a bug pop-up last week that meant pages you excluded were still showing in related content. This has since been fixed, so if you update an existing page/post or publish a new one, it will kick-off an update to your related content.

    Now, you should be able to enter your archive urls and they will be excluded from recommendations (Note: it might take ~24 hours for update to show).

    If that doesn't work, can you please send me the url for your site, so I can take a closer look?

    Thank you!
    Devin

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic