Support » Plugin: Events Manager » Disable approvals

  • Resolved reneequinn

    (@reneequinn)



    In the Events > settings > bookings > general options I have set ‘Approval Required?’ to No. However, whilst the booking show’s ‘Approved’ in the booking list, the Booking Pending booking email is still being sent rather than the Confirmed booking email.

    If I view the booking and click on Resend email then the confirmation email is sent.

    • This topic was modified 1 year ago by  reneequinn.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support angelo_nwl

    (@angelo_nwl)

    can I know if you are using any payment gateway or using EMPro ?

    reneequinn

    (@reneequinn)

    No payments – these events are free.

    I’d really like for some events to be approved automatically and others to be approved on payment.

    Plugin Support caimin_nwl

    (@caimin_nwl)

    NetWebLogic Support

    Which version of Events Manager are you using?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Disable approvals’ is closed to new replies.