Support » Plugin: Best WordPress Gallery Plugin – FooGallery » Disable annoying notification

  • Resolved amateurhr

    (@amateurhr)


    I used to be a foogallery pro customer and perhaps in the future I will be again. In the meantime how do I stop the incessant “Your license has expired” notification at the top of each page. It’s infuriating and makes me want to replace Foogallery with Elementor out of spite.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi @amateurhr,

    My understanding is that you should be able to dismiss the notice and it will only appear again as a reminder fairly infrequently. Are you able to dismiss it or is it stuck on screen?

    Thread Starter amateurhr

    (@amateurhr)

    It wasn’t infrequent, it was showing on every single page load. I had to install another plugin to remove the notifications from your plugin. I understanding that upselling is part of your business model but considering I use 45-50 plugins and yours was the only one that had this infinite loop of upselling, I’d consider you guys the outliers. Please let me know if you change this in the next update so that I can uninstall that extra plugin. I’m trying to speed my wp-admin load speed.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Disable annoying notification’ is closed to new replies.