Support » Plugin: Ultimate Blocks - Gutenberg Blocks Plugin » Disable animation on Countdown block

  • The animation of the default view on the Countdown block (the numbers automatically scrolling) kind of looks weird on my site as when it occurs, the height of the whole block changes. I think there should be an option to disable it.

Viewing 1 replies (of 1 total)
  • Plugin Contributor Alexis Pandaan

    (@alexius08)

    Hi @atoon! We’ve released a new version of the plugin that fixes the issue with the countdown block animation. The height of the block should no longer change when a tick is being animated in odometer mode. Please update to the latest version to confirm if the height of the block now remains constant during each tick.

    If you don’t want any animation for the block, you may switch to Regular mode.

Viewing 1 replies (of 1 total)
  • The topic ‘Disable animation on Countdown block’ is closed to new replies.