Support » Plugins and Hacks » disable a perticular plugin from phpmyadmin

  • Resolved pande

    (@pande)


    Hi ALL, I am also getting same problem but the file is different… I have checked the source code but was not able to find the solution. I have not edited anything, it Just happened suddenly….
    ———————————
    Parse error: syntax error, unexpected T_STRING in /home/pande/public_html/wp-content/plugins/get-recent-comments.php on line 27
    ———————————
    If this problem can be solved by disabling that perticular plugin ?
    If yes, then is there a way, to disable that perticular plugin from phpmyadmin. because I am not even able to loging to admin panel… please help me in this regard !

    thanks in advance !

Viewing 2 replies - 1 through 2 (of 2 total)
  • whooami

    (@whooami)

    Member

    actually, it gets even easier than using phpmyadmin – just use ftp, and delete or rename the file where it exists in your plugins directory.

    i tried all that thing but I think the data in the database itself had some problem.. so just by replacing the files will not help.. thank god I had taken the mysql database backup some week ego.. so I ust imported that database…

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘disable a perticular plugin from phpmyadmin’ is closed to new replies.