WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Dirty Suds Embed PDF

[Resolved] Dirty Suds Embed PDF

Viewing 15 replies - 1 through 15 (of 31 total)
  • Sorry, wp3.2

    Plugin Author Pat Hawks

    @pathawks

    What problem are you experiencing?
    Can you provide a bit more information? How can I reproduce this error?

    Plugin Author Pat Hawks

    @pathawks

    Could you please send me the details of your problem?
    I can’t fix anything if I don’t know what’s broken 😛

    dirtysuds@shortmail.com

    Works for me with 3.2

    Thank you for this plugin, but it is not working for me in google chrome. Works fine in firefox.

    Plugin Author Pat Hawks

    @pathawks

    llisa: Can you give me a bit more information, or a link?
    What specifically isn’t working in Chrome?
    Does it just look wonky, or is nothing coming up at all?

    Pat: There’s just a big empty space where the document should come up. Look at
    http://operanut.net/groundhog/letters-1980-1989/ghd-1986/
    in chrome and in firefox, and hopefully you’ll see what I mean – looks great in firefox, big empty space in chrome.

    Plugin Author Pat Hawks

    @pathawks

    I hate to say this, but it works fine for me.
    Just pulled it up in Chrome 13.0.782.107

    Do you have any plugins/extenstions/etc. installed in Chrome that could be blocking this?

    Pat, Thanks for the quick responses. I was going to look at my other plugins, but then I looked at my pages again and they are now working fine in chrome!

    I didn’t change anything! Wish I could understand how this happened, but other than that, it appears to be working fine now and I’m happy.

    Plugin Author Pat Hawks

    @pathawks

    Well, I’m glad everything is working now, even if we don’t understand quite why it wasn’t in the first place 😀

    Hello,
    I am having a blank screen with IE8 and IE9. It seems this one and another that uses Google do this. They work perfect in Firefox.
    Thanks,
    Bob

    manderson143

    @manderson143

    Mine works on my test site perfectly.. but not on my live site. Both are on different servers, so it must be a server issue as I have checked settings (compared the 2) and all seems to be the same.

    I do have other plugins on the live site, but I wouldn’t think it would affect the EMBED since it is a media thing.

    Does anyone have any ideas?

    And as an addition comment.. I have checked both sites on CHROME and IE and FireFox.. The test site works.. the live site just shows a link.

    I’m in the process of changing permissions on the LIVE site to (755) on everything (if it’s like that on the test site).. to see if something somewhere needed to be changed…

    Plugin Author Pat Hawks

    @pathawks

    I hate to sound like a broken record, but I use this plugin on a production site with no issues in any version of IE.

    If there is something to be fixed, I’d love to fix it, but until I can get to the root of the problem, there is nothing I can do.

    PLEASE post some screenshots with viewsource or give me URLs to frigged up pages. This is something I want to fix, but I have yet to see the problem myself.

    emmigereb

    @emmigereb

    The plugin just stopped working. Have no idea why.
    Here is the URL:
    http://dynwpl.se/2011/09/teman-funktioner-och-widgets-med-jon-walstedt/

    Tried with disabling other plugins, checked if the pdf:s are there. I am clueless.
    Would appreciate som help 🙂

    Plugin Author Pat Hawks

    @pathawks

    The plugin just stopped working. Have no idea why.
    Here is the URL:
    http://dynwpl.se/2011/09/teman-funktioner-och-widgets-med-jon-walstedt/

    Opened the page in a few different browsers; seems to be working just fine.

Viewing 15 replies - 1 through 15 (of 31 total)
  • The topic ‘[Resolved] Dirty Suds Embed PDF’ is closed to new replies.