Support » Networking WordPress » Directory/Path Multisite on a subdomain?

  • I’m fairly experienced with WP but am a total newbie for multisite and am trying to get my first multisite installation going. So forgive me if this is a totally obvious question.

    I’m using bluehost for hosting and used simple scripts to install a fresh wp 3.3.1 into community.mydomain.com. I was playing around with it for about a day and then decided I was ready to try mutlisite.

    So I deleted the database for the site and used simple scripts to uninstall the site. Then I went into the cpanel file manager and deleted every file out of the /community directory I was using for the site. So as far as I know, everything related to the site has been deleted.

    Next, I used simple scripts again to install a fresh WP 3.3.1 installation into community.mydomain.com, which is again in the /community directory.

    I modified the wp-config.php file per the instructions at
    http://codex.wordpress.org/Create_A_Network

    The Network Setup panel appears in the Tools directory as expected.

    But it tells me “Because your install is not new, the sites in your WordPress network must use sub-domains.”

    So is there something else I need to delete/remove to make this install new? Or is there something else I’m missing.

    I was hoping to use the directory/path version of multi-site instead of subdomains. But I can’t figure out what I need to do to make this install appear as a new install.

    I have a vague suspicion that the problem is that I’m installing on a subdomain. Is it limiting me to subdomain installs because the first site was on community.mydomain.com instead of mydomain.com?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Directory/Path Multisite on a subdomain?’ is closed to new replies.