WordPress.org

Forums

[resolved] directory structure (6 posts)

  1. linusinutah
    Member
    Posted 7 years ago #

    I installed in a directory 'blog' off the root of my site. I must have missed something in the installation, because it is creating a path with "?step=2" instead of "blog" as the directory name.

  2. moshu
    Member
    Posted 7 years ago #

    Yes, at a certain point during the installation it should give you:
    example.com/blog/wp-admin/install.php?step=2
    Is that what you are talking about?

  3. linusinutah
    Member
    Posted 7 years ago #

    no... when I look at the generated code it looks like this
    href="http://wprattutah.com?step=2/xmlrpc.php"
    instead of href="http://wprattutah.com/blog/xmlrpc.php"

  4. linusinutah
    Member
    Posted 7 years ago #

    ABSPATH is correct
    \nas-002\winspace002\10-wprattutah.com\www\blog/

  5. moshu
    Member
    Posted 7 years ago #

    Well, either you or your Win server (why would anybody ever use a Win server...?) screwed up something and the site_url and home values in the database are incorrect.
    Instructions for changing it:
    Changing_The_Site_URL

    If that is too complicated, try this:
    [[Editing_wp-config.php#Advanced_Options]]

  6. linusinutah
    Member
    Posted 7 years ago #

    both the 'home' entry and the 'site_url' entry were incorrect... changed them and it now appears to work

    as to why the Windows server... don't know, its what my provider has

    thanks very much for your help

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.