Support » Plugins » Directory problem with images

  • Hello, I have WYSIWYG Plugin for WordPress wich uses Image manager.
    But when I save and publish, the webpage doesnt find the image.
    It looks in the main directory (domain.com/) , not in the wordpress directory ( domain.com/wordpress )
    Does anybody have an idea how to solve this?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Moderator James Huff

    (@macmanx)

    What are your two URL options in Options/General?

    they are set correct to http://domain.com/wordpress/
    both :-/

    Moderator James Huff

    (@macmanx)

    Hm, then it doesn’t seem to be a core WordPress issue. Have contacted the developer of the WYSIWYG Plugin?

    yes, i posted on his website. But no result so far.
    BTW, wordpress, is a wonderfull system !
    Great with the plugins.

    Could you recommend an other image upload system and also a wysiwig editor wich works well (I tryied some, but didn’t work that well all)

    Take some time and wait for the release of WordPress 2.0. There are a WYSIWYG editor and an image upload feature … and they both work fine.

    BUT: Wait for the release. The current Release Candidate is more or less stable but should only be used for testing.

    For Plugins, take a look at http://codex.wordpress.org/Plugins

    oh, that’s super !
    can you predict a release date 😉 ?

    Sorry, I’m not a WP developer. And even if you ask them: It will be released when it’s ready to be released.

    They want to have a stable and reliable version out. The release candidate 1 is in test since end of november (and looks pretty reliable and stable), so maybe we will have the final this year or early next year.

    ok , super thx !
    I’ll try to find some information on the web about it.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Directory problem with images’ is closed to new replies.