Support » Plugin: Directorist - Business Directory Plugin » Directorist – WooCommerce Pricing Plans Compatible with Woocommerce 4.0?

  • Resolved christinenicolelucido

    (@christinenicolelucido)


    Greetings!
    We are wanting to update to the latest version of Woocommerce. According to the alert message, Directorist – WooCommerce Pricing Plans has not been tested with WooCommerce 4.0. Can you please advise if this plugin is compatible or when testing is planned.

    Thank you in advance!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Directorist – WooCommerce Pricing Plans Compatible with Woocommerce 4.0?’ is closed to new replies.