Support » Plugin: WP Photo Album Plus » Directories not created

  • Resolved kalico

    (@kalico)


    I just installed WPPA and it looks fantastic. But I am having a few problems with directories not being created.

    My first encounter was the album admin page, where there is no thumbnail. See this screenshot:

    https://share.getcloudapp.com/7KuxR5RR

    I tried adding the folder

    /wp-content/wppa-pl/

    and uploaded another picture to the album. However, the thumbnail doesn’t show up for the new picture either.

    Then I tried the basic shortcode for a slide show. For example, see this page:

    https://mpa.atticsofmylife.org/father/

    The slideshow is working fine, using this shortcode:

    [wppa type=”slide” album=”3″ align=”center”]

    But the filmstrip (or whatever it is) below that, which is scrolling automatically, is just a bunch of broken images.

    Apparently this directly was not created:

    /wp-content/uploads/sites/2/wppa/thumbs/

    Can you help me figure out how to resolve this issue? I’m assuming there was some sort of permission issue on installation.

    1) this is a multisite installation, and it uses subdomains (not subdirectories)
    2) I added the constant to wp-config as indicated for a “separate albums for each blog” installation
    3) I got one warning message at the beginning about a folder that had to be manually created and given permissions. I did that and the warning went away, so I assumed I had done it correctly:

    /wp-content/uploads/sites/2/wppa/
    set permissions to 775

    Thank you for any advice!

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.