Support » Plugin: Fast Velocity Minify » Directive ‘allow_url_include’ is deprecated since php 7.4

  • Resolved Jackky

    (@jackky)


    After switching to php 7.4, I get a deprecated notice “Directive ‘allow_url_include’ is deprecated”

Viewing 1 replies (of 1 total)
  • Plugin Author Raul P.

    (@alignak)

    This is a php.ini setting, not from the plugin.
    The plugin has no reference to allow_url_include.

    Is there any detail or where exactly that error is triggered from?
    If not, it could be something else.

    My guess is that you need to remove that reference from your php.ini file.
    You can ask your hosting to do it.

    • This reply was modified 3 months, 2 weeks ago by Raul P..
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.