• testing this with option to go to pro… map load fine – despite adding the correct show attribute in shortcode to show directions panel – it wont show – i also dont see any errors in chrome console

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Fullworks

    (@fullworks)

    Hi so sorry I missed this … can you paste the exact shortcode so I can check it please?

    Hi,

    I have the same issue. The search box is not showing either to me. Is it only available in pro? I am confused because your demo has search box feature but when I tried it. It has no search box. I am using this shortcode:
    [get-directions latlng=’51.504254,-0.540655′ controls=’true’ showroute=’true’]

    Please help!

    Plugin Author Fullworks

    (@fullworks)

    It should work, I’ll take a look and get back to you, do you have a URL too so I can check for any console errors?

    Plugin Author Fullworks

    (@fullworks)

    OK

    It looks like you copied and pasted the shortcode and quotation marks are wrong ( if you look carefully ), this is the way WordPress renders them in the readme page – but I will fix that by making the examples ‘code’ …

    However the solution is simply manually retype the quotation marks
    as such

    This should work
    [get-directions latlng="51.504254,-0.540655" controls="true" showroute="true"]

    • This reply was modified 2 years, 6 months ago by Fullworks.
    • This reply was modified 2 years, 6 months ago by Fullworks.
    • This reply was modified 2 years, 6 months ago by Fullworks.

    Hello,

    I tried the given shortcode above but still not working. This is my test link: http://bodyworks.mylenepedrosa.com/langley-slough-bodyworks-massage-location/

    Plugin Author Fullworks

    (@fullworks)

    Hi I’d need a login to check things, don’t provide details here of course.

    Please note I don’t normally provide direct support for the free version, but I’d like to get to the bottom of this, you can contact me via support (at) fullworks.net

    Alan

    • This reply was modified 2 years, 6 months ago by Fullworks.

    Hi,

    I sen’t you the details over that site. I’ll wait for your feedback. Thanks!

    Plugin Author Fullworks

    (@fullworks)

    There was a bug in v2.2 that caused this. It is now fixed in v2.3

    Thank you so much for bringing it to my attention and providing me the details so I could get this fixed.

    Yes, thank you! It’s all working now! 🙂

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘directions wont show’ is closed to new replies.