Support » Fixing WordPress » Difficulty removing “pages” title

  • I would like to change/remove the default title “pages”
    I have attempted to follow the instructions, and I have cleared the cache, but it does not seems to take effect. I have modified the code in the “sidebar” with this:

    <ul>
    <?php wp_list_pages('title_li='); ?>
    </ul>

    What am I doing wrong?

Viewing 5 replies - 1 through 5 (of 5 total)
  • That should work.

    Do you by any chance have a page titled “Pages”?

    No, there is no page named pages. I guess I’ll try updating to 2.6.1, for lack of a better idea.

    I just learned something. You can change the title of the widgets in the settings. I am able to change the title to anything BUT blank. When I leave it blank, it defaults to “pages.”
    However, when I insert the aforementioned code to removed “pages” it persists.
    On a different WP installation, I used the code successfully. Could it be related to the theme?

    Yeah, try the default WP theme.

    I was having the same problem, and was using the default theme…
    In the widgets, I put a space in for the title and saved it.
    (instead of leaving it blank)
    That was the only thing that worked…. : >

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Difficulty removing “pages” title’ is closed to new replies.