WordPress.org

Forums

Difficult Problem - Logging into Admin page - 49erna.org (2 posts)

  1. 49erdotca
    Member
    Posted 1 year ago #

    Hello,
    Today I stupidly tried playing with my blog, which was working fine. Now it's all messed up! Hoping that someone here can help. So let's start at the beginning.
    I have a hosting account with 1and1.com. From there I have several wordpress blogs hosted in databases. Each blog had its own URL but which would point to a sub-directory of the main URL "pitchpoleenterprises.com." I was running 3 blogs, but when you were actually in each blog, the address would show not show the main URL for example "49erna.org" but rather "pitchpoleenterprises.com/49erna/xxxxx" (xxxxxx being the particular page or post, and 49erna being the directory the blog was stored under). My domain pointing in this case for 49erna.org was "pitchpoleenterprises.com/49erna".

    In any case, I thought it would be a good idea to play in the WordPress settings with the two terms: blog address and WordPress address, changing both to "49erna.org/49erna", and clicking save. Then immediately I was kicked out and asked to log back in. However, after entering correct login information, it brings you either to the site itself or it says page unavailable.

    To compound this problem, just after having clicked save, I changed where the domain was pointed to. I now have it pointed to the directory (as opposed to a http forward to a specific location as was previously the case).

    And now when you access the site 49erna.org all the content is there in html format, but the WordPress formatting is gone.

    So basically I appear to be in some sort of cyclical problem for accessing my WP admin pages.

    My other sites and blogs are working fine. Would very much appreciate some guidance. Thanks

  2. 49erdotca
    Member
    Posted 1 year ago #

    Update:
    I have tried any and all of the steps that apply on: http://codex.wordpress.org/Changing_The_Site_URL to no avail.

    To further compound the problem, while trying to change the wp_config.php file, the blog is completely down now, even when undoing the modifications.

    Can someone please help???

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic