WordPress.org

Support

Different versions?

  • I’ve had great success with this plugin on a website I’ll call Site1. I like the way it works: intuitive, easy and handy.

    I recently (and I think successfully) installed this plugin on a site I’ll call Site2.

    I think I’ve successfully installed (to be honest the installation guide was a little lacking). However, this new install doesn’t work like the old install. The Site1 install has a domain mapping tab until Tools on every single site. Site1’s admin panel shows the plugin under “MUST USE” but Site2 does not.

    Any helps is appreciated.

    http://wordpress.org/plugins/wordpress-mu-domain-mapping/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Ron Rennick

    @wpmuguru

    MultiSite Guru

    Did you install it in the mu-plugins folder on site2? Do you see the Domain Mapping screen in network admin?

    I have the Domain Mapping screen on the network admin, but I don’t have Domain Mapping under tools on each site.

    Plugin Author Ron Rennick

    @wpmuguru

    MultiSite Guru

    Do you have the user domain mapping tool checked in the DM settings?

    I do.

    On Site1 DM settings does not exist at the Network/super admin level.

    Plugin Author Ron Rennick

    @wpmuguru

    MultiSite Guru

    I have the Domain Mapping screen on the network admin

    DM settings does not exist at the Network/super admin level

    I’m going to guess that you mean the domain mapping tool does not appear on the main site. The plugin doesn’t allow you to map a domain to the main site so the tool is not shown on the main site.

    Perhaps these screenshots will explain my dilemma where I am unable to.

    Screenshots of Domain Mapper

    In all cases I prefer the functionality of the Site1 configuration to the Site2 configuration.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Different versions?’ is closed to new replies.
Skip to toolbar