• Resolved chever

    (@chever)


    In WooCommerce settings I have default currency US Dollar with a ” ” (space) for thousand separator.

    But in frontend I use currencry Ukrainian hryvnia and such prices in this currency are showing with thousand separator “,”.

    Why it is so? I don’t see any setting about thousand separator in WooCommerce Currency Switcher plugin settings.

    How can I have only the one thousand separator ” ” (space) for all currencies? I can change code if it this needed…

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support pavloborysenko

    (@pavloborysenko)

    Hello

    Change it on woocommerce settings – https://c2n.me/3VKK1C0.png

    This plugin use only this settings

    Вы также можете писать на русском

    Hello,

    unfortunately, it is not true. Please have a look:

    At the top there is my settings, at the bottom is how it looks like. I am not using any filters to change the way it shows…

    Example and result

    Can you anyone help how to solve this?

    Also, why is the price being updated with ajax after the page has been loaded? It does not make sense to me…

    Thanks,

    Josef

    Plugin Support pavloborysenko

    (@pavloborysenko)

    Hello Josef @josif201

    Please drop me exact link to the issue.

    why is the price being updated with ajax after the page has been loaded– check option – https://c2n.me/3W4G9Sa.png

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Different thousand separator’ is closed to new replies.