WordPress.org

Forums

Hueman
[resolved] Different post-thumbnail sizes in homepage (9 posts)

  1. josemv
    Member
    Posted 1 year ago #

    Why do I have three different post-thumbnail sizes ?

    From analyzing with chrome-dev tools I concluded that my installation of Hueman is generating three different sizes for post-thumbnail images in homepage http://www.mimakeup.com.ar
    These are 460x276, 460x345 and 460x306.

    Is this expected behaviour ?

    EDIT: Alex, hope you had a nice christmas and may all your wishes for 2014 come true. This has proven to be an amazing theme

  2. Craftulate
    Member
    Posted 1 year ago #

    Following - I am also getting different sizes of thumbnails on my home page AND my "You May Also Like". I'd love to get these more uniform!
    http://craftulate.com/

    Thanks!

  3. Alexander Agnarson
    Member
    Theme Author

    Posted 1 year ago #

    Hi there!

    This happens when you activate a new theme which has new thumnail sizes compared to the other theme that was used before.

    WordPress does not auto-recrop all images automatically once a new theme is activated, so you need to run the regenereate thumbnails plugin once from the tools menu.

    Once that is done, it should use the new theme's thumbnail formats.

    Thank you Jose! Let's make 2014 an awesome year, shall we? :-)

  4. josemv
    Member
    Posted 1 year ago #

    Superb !

    In my case, this can be marked as solved.

  5. Craftulate
    Member
    Posted 1 year ago #

    OK I have that plugin already - do I need to reinstall it to fix this issue, do you think?

  6. josemv
    Member
    Posted 1 year ago #

    No, you need to regenerate thumbnails by pressing "regenerate all thumbnails" button under "tools" "regerate thumbnails"

  7. Craftulate
    Member
    Posted 1 year ago #

    Thanks Jose, I tried that. I got this report:

    479 image(s) were successfully resized in 2051 seconds and there were 1009 failure(s)

    Any idea why I had so many failures? I've not done this before.

    Thanks!

  8. josemv
    Member
    Posted 1 year ago #

    Nope, none.
    My first suggestion would be to search in the plugins forums/FAQ, maybe it is a known issue and it has already been answered.

  9. Craftulate
    Member
    Posted 1 year ago #

    OK thanks Jose!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.