WordPress.org

Support

Support » Localhost Installs » Different PHP versions on Mamp on different macs

Different PHP versions on Mamp on different macs

  • matt-tyas
    Member

    @matt-tyas

    I run MAMP on my Imac and macbpok air.

    I upgraded them both to Mountain Lion today. MAMP broke on the Imac. I updated MAMP and it was okay (Apache and MySQL started up), but most of my sites had, ‘Error establishing database connection’. I changed the PHP version from 5.4.4 back down to 5.2.17 in MAMP 2.1.1 and the sites were all fine.

    Upgraded the macbook air and MAMP did not break. So I didn’t upgrade MAMP on this one.

    Now my question is the macbook air is running PHP 5.3.6 the Imac is running PHP 5.2.17 and I think my web server is running PHP 5.3.6, does this matter??

    I have no idea!

    Thank you for any help.

    Matt

Viewing 1 replies (of 1 total)
  • matt-tyas
    Member

    @matt-tyas

    Yeah this is kind of a general dev question not a wordpress one maybe… but still please help kind forum members

Viewing 1 replies (of 1 total)
  • The topic ‘Different PHP versions on Mamp on different macs’ is closed to new replies.