Support » Fixing WordPress » different image upload problem

  • I have 2 blogs, pretty similar. However, since I put the fix in for the password reset exploit on one I can’t utilize the flash option to upload pictures from my computer, goes to a login screen within window.
    The blog is at:
    It’s self hosted, just been upgraded to 2.8.4, I initially manually edited the wp-login.php then I let WordPress upgrade from 2.8.3 to .4 after I tested that the flash upload still isn’t working, I pulled just the wp-login from the install files and replaced it.

    What happens is I upload a picture, it completes “crunching” it and then it goes to a login screen within that window, if I log in, it takes me a screen asking “are you sure you want to do that” and then please try again link to log back in.

    I can still upload via browser way just not flash, any ideas?

Viewing 8 replies - 1 through 8 (of 8 total)
  • still having this issue and I’ve found it’s not widget or theme related.

    Not sure but it seems like a ‘browser’ interference.If your browser has the Google Flash installed and also Gears ,try disabling Gears ,reload the browser,sign into your blog,upload your file,and re-enable Gears.From then on everything should work.Keep coming back here if this should not be the answer.

    I just automatically upgrade from 2.8.3 to .4 and I can’t use the flash upload image interface.

    I tried to upload in other blog with 2.8.2 and the button is working. So, It’s a bug of .4 release.

    fafamonge, As I said I have two blogs with only one giving that issue, very similar setup with the exception of a few widgets on the other that is working correctly.

    Thanks for the advice, unfortunately that didn’t work BUT now it seems it only is happening on one pc (my primary home machine) and while it did happen on my work laptop suddenly today on Chrome, Firefox and IE7 no issues.

    So I’m chalking it up to something on my home pc and will address it that way but I can swear it happened on my work pc after the update was first enabled….

    Anyway, I don’t think gears is enabled on my home pc and certainly not for this blog but I will troubleshoot it from the point of view of pc issue not wordpress issue ( happened on Firefox and Chrome on home pc).

    I am having this problem too. I click to the media uploader, select photos, and for each photo I select, it displays a login box one after the other within the “lightbox”.

    I just upgraded to 2.8.4 🙁

    I’ve completely removed google gears from my home pc. I have a few. So as of now only one it does it. It’s not browser dependent. I’ve tried in Firefox, IE, Chrome, and Safari. Same result only on one pc, fricken driving me nuts!

    Plus it’s only happening on one site and not another on same host! In fact I just tried it on my other site and have no problems on the same computer that where I do have the issue. Totally crazy. Any ideas?

    I’m lost… I’ve tried all the ideas that people have posted… nothing…

    My solution was back to 2.8.3

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘different image upload problem’ is closed to new replies.