Support » Multisite » Different figures for space used

Different figures for space used

  • i have one multisite that i want to import from my old subdomains.
    i imported one subdomains with 1k-2k++ post and 15k of tags
    and in the new dashboard it’s saying im using up only 0% of space available.

    then i tried to import another old subdomain of mine,
    before i manage to fully import it, it gave me a timeout (dunno why, WXR file was really small, like 4mb++ and my php memory limit was 64M and i could upload a maximum of 8mb file)

    and when i look at my dashboard, it already has 8k of tags, and it says used 5% of available space(10mb-default).

    i just wanna know the reason of this happening?
    on the main multisite, it has 3k++ of post and also bout 20k++ tags and it also says using 0% of space available

    im just curious 😀

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Andrea Rennick


    Customer Care at Copyblogger Media and Studiopress

    The upload space has nothing to do with posts or tags, just media files. Did the other subdomain have a lot of attachments?

    nope, not at all, each subdomain is setup exactly the same,
    the only thing different is the content in the subdomains

    and i just check, when i import the files, i did not check the “download attachment” box

    and now my dashboard is showing 1 post (default post), 9k of tags, and 7mb space used.

    i just check media sections,
    the xml files are stored in it as media files, so when i delete them, the space is back to normal 🙂
    guess it solve my curiousity

    but when i tried to import a 3.6mb wxr file,
    i got this error
    Fatal error: Maximum execution time of 60 seconds exceeded i/public_html/wp-includes/formatting.php on line 817

    and my php execution time limit i set it to 60000

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Different figures for space used’ is closed to new replies.