WordPress.org

Support

Support » Plugins and Hacks » Different Fatal Error when Installing Aleph

Different Fatal Error when Installing Aleph

  • I had tried to install Aleph under 2.6.1 and had the same problem I ran into today, so I know this isn’t a result of the upgrade. When I tried to activate El-Aleph, I got a message in a yellow box saying “This plugin cannot be activated as it triggered a fatal error” and gave the following info about the error:

    Fatal error: Cannot redeclare aleph_initialize() (previously declared in /thunderhaven.net/wp-content/plugins/el-aleph/aleph.php:37) in /thunderhaven.net/wp-content/plugins/el-aleph/aleph.php on line 49

    I’ve not worked much with php. In general, I can make some minor changes, or do moderate-difficulty things if I have *really* good instructions, just so you know. Any idea what’s causing this or how I could fix it?

    Thanks!!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi,

    I don’t know why that happens. Sometimes it happens and sometimes not at plugin activation (it seems to depend on the installation). Anyway, when this has happened to me, the plugin still was correctly activated (yes, it’s true, hard to believe). Please check your plugins list after the error, as Aleph could still be activated.

    I’m working on a new version, probably i’ll have that error fixed.

    Thanks for your feedback.

    Thanks for the info!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Different Fatal Error when Installing Aleph’ is closed to new replies.
Skip to toolbar