Support » Plugin: Asset CleanUp: Page Speed Booster » Didn’t work here, here’s what I did

  • Hello,

    This is what I did after installing Asset CleanUp

    1. disabled minifying in W3 Total Cache

    2. manually emptied minify cache folder

    3. set Asset CleanUp in test mode

    4. unload all the unnecessary stuff

    5. tested the website while in test mode

    6. turned off test mode, website works fine

    7. Google PageSpeed score got much worse

    Am I doing something wrong?

  • You must be logged in to reply to this topic.