Support » Plugin: Email Verification for WooCommerce » Didn’t work for me

  • The “Prevent automatic user login after checkout” does not work for me. I’m on WooCommerce version 4.1.0

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Algoritmika Ltd

    (@algoritmika)

    Hi @renisauria,

    Sorry to hear that you are having issues with the plugin. This is most likely a compatibility issue with one of your other plugins, or less likely theme. Anyway, there is Action for “Prevent automatic user login after checkout” option in “WooCommerce > Settings > Email Verification > Advanced” – could you please try changing it to On “before ‘thank you’ page”, or if that won’t help then to On “‘thank you’ page”.

    Please let me know if that helped.

    Plugin Author Algoritmika Ltd

    (@algoritmika)

    Hi @renisauria,

    Sorry to bother you, but maybe you had a chance to try the solution? I really think it should solve the issue…

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this review.