Support » Plugin: Google Authenticator - Per User Prompt » Didn’t work for me

  • On installing I get told I don’t meet the system requirements.

    The Google Authenticator plugin must be installed and activated. (It is)
    PHP 5.2.4+ (You’re running version 5.6.31) (It’s telling me I’m running a later version of PHP)
    WordPress 4.4+ (You’re running version 4.9) (And I’m running the latest version of WordPress)

  • The topic ‘Didn’t work for me’ is closed to new replies.