Support » Plugin: Fancy Comments WordPress » Didn’t work for 5.8.3 Ar-lang

  • Didn’t work for 5.8.3 Arabic RTL language. Plus almost every feature in this plugin is Pro-version only!

  • The topic ‘Didn’t work for 5.8.3 Ar-lang’ is closed to new replies.