Support » Plugin: Global Site Tag Tracking » Didn’t work at all

  • Installed the plugin version 1.01 on our WordPress 4.8.5 installation. Activated it and added our UA-X code, and saved. Upon checking, the plugin failed to add the Google gtag code to our website pages.

    The author mentions WordPress Shortcode API is required. But what is that? Is that API in the standard version of WordPress, or do I need to install that separately? This is not clear.

    I uninstalled this plugin and found another similar plugin on the WordPress.org site. It worked straight away and inserted the required Google gtag code on our website pages.

Viewing 1 replies (of 1 total)
  • Plugin Author Noor Alam

    (@naa986)

    That’s what happens when you check it from a browser where you are logged in. The plugin is not broken.

Viewing 1 replies (of 1 total)
  • The topic ‘Didn’t work at all’ is closed to new replies.