Support » Alpha/Beta/RC » Didn't update

Viewing 11 replies - 1 through 11 (of 11 total)
  • Did you get an email?

    Go to and see what it says below “Background Updates” (there should be a box that says “This site is able to apply these updates automatically. Cool!” if it thinks it can work)

    I didn’t get an email (I did not mention that this is on my localhost on windows), as I said, I am running WordPress 3.7-beta2. Is that relevant? I don’t see any “Background Updates” on the page you suggested. It’s just a “welcome to wordpress 3.7” page listing it’s features.

    Hm. Manually update to RC1 –

    See if it works there. Also was your localhost MAMP/XAMP running? Obviously if it’s off (mamp is for me when I’m not using it) it won’t update.

    xampp is running. I’m not asking how to upgrade. I’m just reporting a possible bug. It’s not updating at my end.

    I’m manually updating to RC1 and coming back with an answer.

    Ok, updated to RC1. The about page you mentioned earlier now looks like this: . How/when is it going to auto-update? I kept moving around the admin, refreshing the home page. Checked the Dashboard>updates page, it sees a update there but I can only update manually.

    7am and 7pm are the scheduled updates for dev versions.

    I know you’re not asking HOW, but answering why it’s not working involves making sure you meet the criteria 🙂

    oh, ok, I’ll just have to wait then.
    Thank you very much for your help!

    Any luck?


    Sorry I did not give any life signs.It was not a good day for science today.
    Anyway, I did not refresh the rc1 install until now (since yesterday) and… well…
    Not sure by what time zone are the 7am and 7pm are the scheduled updates and if I was supposed to do something I didn’t.

    Anyway, stuck in the past here, and I refuse to update manually 🙂

    What do you think?

    Hello again!

    It looks like it worked. I just tried it and it worked like magic. Auto-magically updated in a few seconds. Great to see wp 3.7 is officially out BTW.
    I guess it was a sync problem (I was the one that had to sync and refresh the page at specific times for it to work, and since this was localhost, well), my bad!

    Again, thank you so much for all your help. Have an awesome day!


Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Didn't update’ is closed to new replies.