Forums » Plugin: JetBackup - WP Backup, Migrate & Restore » didnt really work

  • Needed to backup my site and reinstall, backed up ok it seemed, downloaded backup which was some weird sgpb format which i couldn’t open rather than a simple zip file ??

    Tried to restore but if it finds a different domain ( i put in https not www) or the data base has a wrong prefix as id reinstalled WordPress due to an error it now wont restore as it considers it a migration and asks for money

    All in all a waste of my time and loss of my site unless i want to give them money… dont rely on this at all unless you are buying the premium version

    • This topic was modified 1 year, 3 months ago by hmmcrunchy.
Viewing 1 replies (of 1 total)
  • Plugin Support Support Backup Guard

    (@backup-guard)

    Dear @hmmcrunchy ,

    We are sad to see a review like this 🙁
    However, please, allow us to clear up some points for you.

    Connected the format of the backup, please, be informed, that SGBP is smaller because we have removed many unnecessary headers that .zip had. So the size will decrease depending on the number of files the archive has. If it has a lot of files, then the difference will be higher.
    SGBP can support files bigger than 4GB. Normal .zip format, if it’s not 64 and you are on a 32-bit processor environment, cannot support more than 4GB of size. We don’t have that limitation.
    We store very important information in the archive, which helps the plugin to easily work with the backup whenever you want. This is also an important feature, which we cannot achieve with .zip.

    We assume, that you have tried to migrate from one subdomain to another one, which is available with the pro version only, as when the single letter from the subdomain or wp prefix changes, it is considered a migration, which comes with the pro version of the plugin.

    We are sincerely sorry for the inconvenience caused.

    If there is anything we can do for you, please, let us know.

    Best,

    BackupGuard Team

Viewing 1 replies (of 1 total)
  • The topic ‘didnt really work’ is closed to new replies.