Support » Plugin: Event Espresso 4 Decaf - Event Registration Event Ticketing » Didn't even get as far as to try it out

  • Resolved sarahsillato

    (@sarahsillato)


    I installed Espresso Event only to be told the following:

    We’re sorry, but Event Espresso requires PHP version 5.3.0 or greater in order to operate. You are currently running version 5.2.17.
    In order to update your version of PHP, you will need to contact your current hosting provider.
    For information on stable PHP versions, please go to http://php.net/downloads.php.

    To make matters worse, my screen is now locked on this message and I cannot navigate other pages in the website admin area.

    https://wordpress.org/plugins/event-espresso-decaf/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Didn't even get as far as to try it out’ is closed to new replies.