Support » Fixing WordPress » Did your 2.9 Upgrade Go Well? Can you upload images?

  • I’m really pissed right now because I can’t… and it seems like there’s not gonna be a solution.

    So, I’m wondering if you’re perfectly happy with your 2.9.

    Originally, I did the automatic upgrade. I just tried manually installing the files… same shit.

Viewing 15 replies - 1 through 15 (of 18 total)
  • To address your question, I just uploaded an image (very large .jpg) successfully to my main test site that I just upgraded to 2.9. And it worked perfectly.

    Automatic upgrade, using built-in Image support. Using the Flash loader.

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    Worked for me. Even rescaled the image within WordPress too.

    Same here. Worked just fine for me.

    Thanks for your replies, It was a 3 hour ordeal for me but hell – what can ya do.

    Just did the upgrade to wordpress 2.9. All my images are in the media library, but nothing is displaying. Anyone have a solution?

    i just reverted back to the old version. This is a big problem

    Same problem here, cannot upload images,
    or edit old images :S

    Seems like some kind of bug in 2.9 :S

    Okay never mind,
    3x ctrl + f5 did the trick.

    merry x-mas all

    Same problem here. Since upgrade, every time I try to upload, I either get a red 7 (whatever that means) when attempting to upload media while editing a post, or “Error saving media attachment” when trying to upload directly to the library by opening the media library and clicking “add new”.

    I’ve had similar but different situation with images. They disappeared gradually from the site and the library. No error messages. Uploaded them again to the library and SOME to the editor and a few to the site. Strange erratic behavior. Wasting too much time with this “upgrade.” Thought of actually jumping ship. 🙂

    I’m having similar issue with the new upgrade. I still see my images in the previous posts prior to upgrade but when I try uploading from my computer into the post I see a broken image linking to the location of the image instead of allowing me to link to an external site and then I see a white space on the post where the image should be.

    An example of this is here: http://tbfreviews.net/2009/12/27/the-christmas-promise-review/

    Freakenstein or anyone…What the freak is 3x ctrl + f5 did the trick? If it worked, I’d like to know. Thanks.

    Are we giving up having images in our posts and pages? Has anyone found out what’s happening? Please help if you can. Thanks.

    Ouch! I didn’t know, but now I do.

    Same problem here. Not only that, but can’t edit/save any changes in the Admin/Appearance/Editor (style.css for example). Seems to be a file permission issue. Currently loading all images and changes to css, for example, via ftp. Not a practical work around medium term. Setting CHMOD to 777 (file persmissions) is not recommended for security reasons. Any proven solutions out there?

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘Did your 2.9 Upgrade Go Well? Can you upload images?’ is closed to new replies.