Support » Plugin: WP-DBManager » Did something with htaccess.txt – website down

  • Resolved jcruzfoto


    The WP control panel said my backup directory was visible and I needed to move my htaccess.txt file to /.htaccess

    So I did that.. I thought I was doing what it asked (later discovered it’s not what I was supposed to do). I made a directory called .htaccess and then moved the htaccess.txt file (located in: /public_html/<Website URL>/wp-content/plugins/wp-dbmanager/) to the newly created directory.

    It screwed up my site and now it says 403 Forbidden. So I reversed it. I moved the htaccess.txt file back to where it was then deleted the .htaccess directory I created (reversing everything I did).

    The website still doesn’t work. It’s still 403 Forbidden.

    Please help!!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Lester Chan


    You need to move .htaccess to the backup directory which defaults to /wp-content/backup-db/

    Ensure that your FTP has the capability to show hidden files because .htaccess is normally hidden.

    Ok thanks for the quick response. It’s fixed now. Website works. Still has the error messages:

    Your backup folder is NOT writable
    To correct this issue, make the folder writable.
    Your backup folder MIGHT be visible to the public
    To correct this issue, move the file from /public_html/<Website URL>/wp-content/plugins/wp-dbmanager/htaccess.txt to /.htaccess

    I can live with those error messages, I’m afraid to screw things up again 🙂

    Plugin Author Lester Chan


    From the error you posted, it seems that your backup path is wrong.

    Your “Path To Backup” under Database -> Options should like something like ‘ /public_html/<Website URL>/wp-content/backup-db’

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Did something with htaccess.txt – website down’ is closed to new replies.