Support » Installing WordPress » Did PHP5 break your WP or Plugins too?

  • I SUCCESSFULLY installed:
    WordPress 2.1.2
    PHP 5.2.1
    MySQL 5.0.37
    on a Windows 2003 platform
    (once in IIS 6.0 and a 2nd install in APACHE 2.2.4

    WordPress appears to run fine in both IIS and APACHE but I can’t get plugins to work properly.

    It is well known that PHP5 has some big differences than PHP4. PHP5 is supposed to have greater functionality – but it is appearing to me that it is not as backwards compatible as we would of hoped.

    The plugins that didnt work for me are:
    dd-formmailer (www.dagondesign.com)
    ccform

Viewing 2 replies - 1 through 2 (of 2 total)
  • So far, the plugins I’m having trouble with after upgrading to PHP5 are:

    OnlineNetworking 1.1
    Ajax-Comments 2.0
    AuthImage (actually, I had it working with Ajax-Comments before, so it may be an Ajax-Comments issue)
    SurveyGizmo
    emailShroud

    In most cases, looking at the logs I see parse errors indicating a syntax error ‘unexpected $end’ — in some cases, the error suggests an unexpected “}”

    Hi, I am the author of EmailShroud.

    This is odd. I didn’t have any PHP5 problems, and I haven’t heard any other such reports.

    If you are still having problems, please let me know what EmailShroud version you are using and what symptoms you are having at http://somethinkodd.com/emailshroud.

    Thanks,

    Julian

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Did PHP5 break your WP or Plugins too?’ is closed to new replies.