WordPress.org

Support

Support » Reviews » Did not work, documentation did not help – uninstalled

Did not work, documentation did not help – uninstalled

  • I tried to use version 2.7 for embedding an external site. Checked the settings, read the faq – but it did nothing. Maybe it works somewhere – but not on my multisite installation, (on other sites of my framework are other lightbox plugin activated – but not on this – maybe this is a reason for problems??). Found no helpful tipps how to fix the problems anywhere. Uninstalled.

Viewing 2 replies - 1 through 2 (of 2 total)
  • jodzeee
    Participant

    @jodzeee

    You’re not mentioning what problems you had. I found a lot of helpful tips in the FAQ and pages linked from there.

    I was having a rough time with it and out of desperation, I hit “Reset/Re-initialize” and boom, it worked.

    I activated the plugin after checking the settings, i clicked on a picture on my site and – boom – no lightbox, the picture is shown like without lightbox in a empty screen. After activating secondary features and trying the iframe example – the same result – no lightbox.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Did not work, documentation did not help – uninstalled’ is closed to new replies.