Support » Plugin: HashBar - WordPress Notification Bar » Did not track visitors + images did not load in

  • Hi!

    I have two issues with this plugin.

    First, I tried it some week ago, after I activated it my google analytics stopped to track visitors, after I stopped it visitors were tracked again. At that moment I stopped to use it as analytics was pretty important to me.

    I wanted to give the plugin a second try, now I switched to another theme (Neve), and after I activated it images were not loading in. It simply showed that they are loading but none even loaded in. After I deactivated the plugin, images loaded in just in a second.

    Is there any specific theme with which this plugin works properly? I like all options you offer but somehow I cannot get it to work as I would want to.

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author HasTech

    (@devitemsllc)

    Hello @danielaru
    Sorry for the inconvenience.
    We are do not understand your image loading problem.
    If you send us your problem screenshot, It is easy for us to find out this problem.
    Thanks

    Thread Starter danielaru

    (@danielaru)

    Hello!

    Do you have any idea about not tracking visitors while your plugin was activated? Could there be any conflict with google analytics?

    About images it is simple. The page appeared without any images.

    As all these things happened I have not tried to activate the plugin again, still, I really would want to use it as I like the features you have in it.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Did not track visitors + images did not load in’ is closed to new replies.