Support » Plugin: Memphis Documents Library » Did not see the Menu/Setting in WP Dashboard

  • Resolved whateverfree2

    (@whateverfree2)


    Hi,
    I’ve use your plugin one time before. But today when I try to use it again on an other site, it does not work. I tried two times but can’t find the setting menu in WP Dashboard.

    I guest it may conflict with other plugins but tired to test, removed it

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author bhaldie

    (@bhaldie)

    To fix this you need to download another plugin.

    https://wordpress.org/plugins/user-role-editor/

    then check the admin capiablites and make sure you have the following:

    mdocs_allow_upload
    mdocs_allow_upload_frontend
    mdocs_batch_delete
    mdocs_batch_edit
    mdocs_batch_move
    mdocs_manage_options
    mdocs_manage_settings

    if not add them and make sure they are checked.

    whateverfree2

    (@whateverfree2)

    I installed User role editor plugin and visit user role and check all for admin and still didn’t see Mdocs menu

    What should I do next?

    Plugin Author bhaldie

    (@bhaldie)

    first goto Setting > User Role Editor and make sure “Show Administrator role at User Role Editor” is checked.

    then goto Users > User Role Editor > switch to the Administrator role and add what I said above.

    That is as easy as its going to get 🙂

    whateverfree2

    (@whateverfree2)

    Yes, I did that and checked all for Mdocs and still doesn’t work, the Menu setting does not show, nothing

    kd7sys

    (@kd7sys)

    I have the same missing menu issue. We are using WP v5.03. Here is the list of capabilities created.

    Mdocs allow upload frontend
    Mdocs batch delete
    Mdocs batch edit
    Mdocs batch move
    Mdocs manage options

    I am missing
    mdocs_manage_settings

    Is there a way to create it?

    I was hoping this would be the plugin I’m looking for, but it’s also not showing up for me. I don’t want to install that other plugin just to get it working. 🙁 Bummer!

    I finally gave up and moved on to another plugin.

    @kd7sys what plugin you moved on to ? as i am also facing the same problem

    I am using WP Download Manager the paid version due to the needs of the site. V4.9

    Plugin Author bhaldie

    (@bhaldie)

    this issue is now resolved.

    @kd7sys thanks for replying ..

    @bhaldie it is still not appearing in the menu !!!

    Plugin Author bhaldie

    (@bhaldie)

    Unfortunately I can’t help you.. I recommend using another plugin. thanks for the input.

    @bhaldie first of all thankyou so much for responding & secondly i received an update for the plugin & now i can see Memphics Docs option in settings ..

    Thanks For Fixing !!

    Plugin Author bhaldie

    (@bhaldie)

    no problem have a good day 🙂

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Did not see the Menu/Setting in WP Dashboard’ is closed to new replies.