WordPress.org

Support

Support » How-To and Troubleshooting » Did Completely New Install But WP Still Not seeing images

Did Completely New Install But WP Still Not seeing images

  • Ok trying to stay positive and see this through…

    So I did a complete new install:

    1. Did not add ANY PLUG INS
    2. DID NOT add any themes (Only theme is the default WP theme)
    3. Made no changes of any kind

    Checked error log before install
    NO errors
    Checked error log after install
    ERRORS!
    [Thu Jul 07 13:17:11 2011] [error] [client xxx.xx.xxx] client denied by server configuration: /home/xxxxx/public_html/wp-cron.php
    [Thu Jul 07 13:16:27 2011] [error] [client xx.xx.xx.xx] File does not exist: /home/xxxxxx/public_html/wp-admin/images/media-button-music.gif/, referer: http://mysitename.com/wp-admin/
    [Thu Jul 07 13:16:27 2011] [error] [client xx.xx.xx.xx] File does not exist: /home/xxxxx/public_html/wp-admin/images/media-button-other.gif/, referer: http://mysitename.com/wp-admin/
    [Thu Jul 07 13:16:27 2011] [error] [client xx.xx.xx.xx] File does not exist: /home/xxxxxx/public_html/wp-admin/images/media-button-video.gif/, referer: http://mysitename.com/wp-admin/

    These errors appear BEFRORE update..the default WP version in Fanstatico is 3.1 If I update I still get dozens of errors the same as above

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Did Completely New Install But WP Still Not seeing images’ is closed to new replies.