[resolved] Did a manual upgrade of WordPress and now there's a blank screen (8 posts)

  1. I logged into test.brhrma.org and saw that the site needed an upgrade from 3.4 to 3.4.1. Clicked the button and the upgrade failed.

    So I did, what I've done 3,000,000 times before, logged on to the FTP, deleted the wp-admin, wp-includes, uploaded the latest wp-admin, wp-includes and replaced the root files.

    Now the site is just a blank screen. Bah! I had no idea I was on Microsoft server. I have no idea how this happened or how to fix it. I put a call to their tech support, but I feel like a total idiot. Anyone have any idea of what I should/could do?

  2. Is there an error log somewhere?
    Did you deactivate plugins?

    Can you delete the root files and upload new ones, rather than replace? Maybe the server didn't replace them.

  3. Gotta watch out for upload type with Windblows too :/

  4. I don't have access to their error log.
    I just tried renaming the plugins folder, deleted the files and re-uploaded them, but no luck. Good suggestions though. I should have deactivated the plugins first. Bah

    I with the tech guy would email me back.
    I hate going to bed knowing I messed up. :(

  5. I was using Filezilla and see that the transfer type is set to Auto. Should I try something else?

  6. keesiemeijer
    Posted 4 years ago #

    Have you tried setting WP_DEBUG to true to see if any errors will display?

  7. Woohooooooooo
    Why didn't I think of that?
    The error was right there in front of my nose.

    Thank you @keesiemeijer
    Hugs and kisses to everyone.

    The site is back up and I won't be going to bed grinding my teeth.

  8. keesiemeijer
    Posted 4 years ago #

    Sleep well Christine Rondeau :-)

Topic Closed

This topic has been closed to new replies.

About this Topic